taoru's memo

Objective-c,cocos2d,など開発についてのメモ(andoroidも少しだけ)

rubygemsのアップデート

$ sudo apt-get install gem

でgemを入れた後、
単純に sudo gem update --system
してもアップデートされない。

$ sudo gem search -r rubygems-update
↑確認するだけ

$ sudo gem install rubygems-update
$ sudo /var/lib/gems/1.8/bin/update_rubygems

これでgemのバージョンがあがった。
現時点で1.7.2

QLOOKアクセス解析